interface Vlanif20
ip address 192.168.2.251 255.255.255.0
vrrp vrid 2 virtual-ip 192.168.2.254
#
interface Vlanif100
ip address 192.168.30.2 255.255.255.0
#
interface Eth-Trunk1
port link-type trunk
port trunk allow-pass vlan 2 to 4094
interface GigabitEthernet0/0/4
port link-type access
port default vlan 100
interface GigabitEthernet0/0/10
port link-type trunk
port trunk allow-pass vlan 2 to 4094
#
interface GigabitEthernet0/0/11
port link-type trunk
port trunk allow-pass vlan 2 to 4094